Erro plugin road themes helper

Home Forums WordPress Themes Erro plugin road themes helper

This topic contains 14 replies, has 4 voices, and was last updated by  tolikkkYF tolikkkYF 8 months, 2 weeks ago.

Website URL: www.brazilianwave.com.br
Theme:
Purchase Code: Please provide correct purchase code

  • Author
    Posts
  • #16319

    brazilianwave
    Participant

    How can I remove this error? In homepage, before the banner products.

    Notice: Undefined variable: write_comments in /home/brazilia/public_html/wp-content/plugins/roadthemes-helper/roadthemes-helper.php on line 139

    Attachments:
    You must be logged in to view attached files.
  • #16331

    supporter
    Moderator

    Hi brazilianwave

    Try to reinstall plugin roadthemes-helper.

    Thanks.

  • #16395

    brazilianwave
    Participant

    I already tried. There a version more recent?

  • #16397

    supporter
    Moderator

    Hi.

    Could you please send us your login details in “private reply” mode

  • #16398

    brazilianwave
    Participant
    This reply has been marked as private.
  • #16399

    supporter
    Moderator

    Hi.
    I deactivate RoadThemes Helper, that warning no longer appear.
    Could you please capture the screen of the problem.

    Thanks

  • #16400

    brazilianwave
    Participant

    When desactivate the plugin, there another problem. Where are the carrousel and the blog home?

  • #16401

    supporter
    Moderator

    Hi.

    When deactivate RoadThemesPlugin will stop that, we will fix that code for you.

    Thanks

  • #16404

    brazilianwave
    Participant

    Great! Do you have a deadline?

    Thanks

  • #16410
    Kevin Sobo
    Kevin Sobo
    Keymaster

    Hello,

    I have fixed the code for the plugin. Now it doesn’t raise the notice on the home page.

    Sorry for the bug!

    Best regards

  • #16418

    brazilianwave
    Participant

    Thank you for your help!

    I have tried minimize the time to load page, but I haven’t success.

    The PageSpeed Insights of Google indicate make some changes, it’s correct it?

    Attachment the result

     

    Attachments:
    You must be logged in to view attached files.
  • #16423

    supporter
    Moderator

    Hi.

    Turn off plugin that you do not use, Less Compiler also

     

    Thanks

  • #16425

    brazilianwave
    Participant

    I turned off one by one to see , but don’t change.

    Less Compiler not is installed.

    After I installed WP Super Cache improved just little. But still bad.

    • This reply was modified 2 years, 6 months ago by  brazilianwave.
  • #16434
    Kevin Sobo
    Kevin Sobo
    Keymaster

    Hi,

    You can do these things to improve the page loading speed:

    – Go to Theme Options=>Less compiler to turn it off (after finished changing colors, fonts)

    – Turn on gzip compression on your server

    – Use cache plugin like W3 Total Cache

    – Reduce number of products, images on a page

    – Use image in properly size and format (PNG, JPG)

    – Install website on a high speed server

    Best regards

You must be logged in to reply to this topic.

Browser our premium, beautiful WooCommerce WordPress themes for your online store