Flaton theme on WooCommerce 3.x

Home Forums WordPress Themes Flaton theme on WooCommerce 3.x

Tagged: 

This topic contains 2 replies, has 3 voices, and was last updated by  Rustem Aqtau 1 week, 3 days ago.

Website URL:
Theme: Flaton
Purchase Code: Please provide correct purchase code

  • Author
    Posts
  • #30547

    Bartosz
    Participant

    Hello,

    I gave a question about compatibility of theme Flaton

    https://themeforest.net/item/flaton-woocommerce-responsive-digital-theme/14288646?s_rank=3

    with WooCommerce 3.x Are you preparing new version of this theme ? Or maybe there will be no problem to install this theme on WooCommerce 3.x ?

    Greetings,

    Bartosz

     

     

  • #30586

    supporter
    Moderator

    Hi.

    We are working on the update for the theme in the moment. Please wait for the new version coming.

    Thanks.

  • #40331

    Rustem Aqtau
    Participant

    is flaton theme compatable with version of woocommerce 3.5? Revolution slider cannot activate and displays fatal error. Flaton logo didn’t change with other logo.

You must be logged in to reply to this topic.

Browser our premium, beautiful WooCommerce WordPress themes for your online store