Header layout setting up

Home Forums WordPress Themes Header layout setting up

This topic contains 23 replies, has 4 voices, and was last updated by  -hostexp 7 months, 4 weeks ago.

Website URL: https://train2me.com/logpanel2
Theme: Organica - Organic, Beauty, Natural Cosmetics, Food, Farn and Eco WordPress Theme
Purchase Code: Supplied
Support date: 2018-03-18expired

  • Author
    Posts
  • #33119

    dlrm
    Participant

    Hello, we are having problem to configure menu to look like the one in demo6

    All necessary settings to main menu have been made. Icon positions are not the same

    View post on imgur.com

    Also the logo from “Logo Settings” in mega main menu plugin is not visible in the header.

    Can you provide us manual for setting up correct header menu and all icons from the demo

     

    • This topic was modified 9 months ago by  dlrm.
  • #33123

    supporter
    Moderator

    Hi.

    Please follow this tutorial to complete your setting.

    https://www.youtube.com/watch?v=ppyG4aHWKHk

    Thanks.

  • #33164

    dlrm
    Participant
    This reply has been marked as private.
  • #33165

    -hostexp
    Participant

    Hello,

    Please update this topic with full infomation(website URL, Theme’s Name, Correct Purchase code).

    Then can you provide us ftp info + WP Login details that we can help you?

    Thank you,

  • #33166

    dlrm
    Participant

    Sure, what is the right place to look for this purchase code, i\ve already provide one but it seems completely different. Thank you!

  • #33167

    -hostexp
    Participant
  • #33170

    dlrm
    Participant
    This reply has been marked as private.
  • #33173

    -hostexp
    Participant

    Hi again,

    Please check again.
    You can edit header and footer in Visual Composer > Templates, then choose Header(Footer) for editting.

    Thanks

     

  • #33174

    dlrm
    Participant
    This reply has been marked as private.
  • #33175

    -hostexp
    Participant

    In Theme Options > Header, you choose Header 3, and all other pages are same header with Home page.
    You can check again.

    Thanks

  • #33176

    -hostexp
    Participant

    I don’t see Product images are above sticky menu. You can give url that i can check

  • #33300

    dlrm
    Participant

    I’ve changed header template and now its ok. Something else that i want to ask is why in the end of each URL there is ?v=c30de8669768 and how can i remove it?

  • #33303

    -hostexp
    Participant

    You have to turn off maintenance mode

  • #33491

    dlrm
    Participant

    Hello,

    http://prntscr.com/gtjdaq

    how can i add language name after the flag? And from the demo there is a dropdown symbol that helps to navigate that there is “dropdown”

     

    Thank you!

  • #33493

    -hostexp
    Participant

    Hi,

    You have to setup in WPML plugin

    Thanks

  • #33979

    dlrm
    Participant
    This reply has been marked as private.
  • #33980

    -hostexp
    Participant

    Hi,
    Please give me wp login details that i can check,
    With WPML, i need update code, so you can give me ftp details that i can fix this
    Thanks

  • #33981

    dlrm
    Participant
    This reply has been marked as private.
  • #33982

    -hostexp
    Participant

    Hello
    I just updated for you
    With issue about slider revolution, i increase memory_limt, post_max_size, upload_max_filesize in file wp-config.php.

    @ini_set('memory_limit', '512M');
    @ini_set('post_max_size', '32M');
    @ini_set('upload_max_filesize', '32M');

    With issuse about WPML i updated code in files header.php and footer.php
    and translated again templates http://prntscr.com/h26h4w . Note: dont translate title of templates
    With issue about blank below footer, i add lines code in Theme Options >> Custom CSS

    .quickview-wrapper{display:none;}
    .quickview-wrapper.open{display:block;}

    Please check again
    Thanks

  • #33984

    dlrm
    Participant

    Hello,

    Thank you for the fast reaction. We still can see big white gap under footer in chrome. For the english version footer template is not visible at the moment.

  • #33990
    Kevin Sobo
    Kevin Sobo
    Keymaster

    Hi,

    I checked your website on chrome and footer for both languages are same now. Maybe you need to clear browser cache.

    Best regards

  • #34000

    -hostexp
    Participant

    Hi again,
    I just remove animation here http://prntscr.com/h2mkni
    And the white space disapeare

  • #34027

    dlrm
    Participant

    Thank you very much! In previews questions we asked about “?v=c30de8669768” added in all website urls, and your answer was when we stop maintenance mod will disappear. After disabling maintenance mode this code is still in urls. How can we remove it ?

  • #34028

    -hostexp
    Participant

    I just turn off this in Woocomerce >> Settings >> Default customer location

You must be logged in to reply to this topic.

Browser our premium, beautiful WooCommerce WordPress themes for your online store