Mini cart not working

Home Forums WordPress Themes Mini cart not working

This topic contains 10 replies, has 4 voices, and was last updated by  Nic 1 week, 6 days ago.

Website URL: housezille.com
Theme: HugeShop - Wonderful Multi Concept WordPress Theme
Purchase Code: Supplied
Support date: 2016-07-23expired

  • Author
    Posts
  • #16373

    aowisdom50
    Participant

    Hi,

    Mini cart is not having 0 letter and not clickable when it is empty.
    And even when it has saved products, the number is not shown in mini cart.

    Thanks,
    JiYeon

  • #16380

    supporter
    Moderator

    Hi aowisdom50.

    Have you choose the pages of cart in woocommerce setting?

    Thanks

  • #16511

    aowisdom50
    Participant

    Hi,

    It was connected to cart page before and I changed it to shopping cart

    but it’s same. Look at mini cart in my site, please.

    Thanks

  • #16529

    supporter
    Moderator

    Hi.
    Could you plz send us your site login details in “private reply” mode that we can check your problem.

    Thanks

    • This reply was modified 1 year, 7 months ago by  supporter.
  • #16532

    supporter
    Moderator

    Hi.
    I got your website details in

    currency switcher is not working


    topic.

    Thanks

    • This reply was modified 1 year, 7 months ago by  supporter.
  • #16593

    aowisdom50
    Participant

    Hi,

    It is not working in Chrome but working in Internet Explorer.

    Thanks

  • #16603

    supporter
    Moderator

    Hi.
    You need to set Cart page in WooCommerce->Setting->Checkout
    And please use Visual ComposerĀ and our Home page.

    Thanks

    • This reply was modified 1 year, 7 months ago by  supporter.
  • #16658

    aowisdom50
    Participant

    Hi,

    I am using visual composer but mini cart is still not working in Chrome.

    It is not showing the number of products and not clickable.

    Thanks

  • #16680

    supporter
    Moderator

    Hi.
    We’re working on your issue

    Thanks

  • #34267

    Alex
    Participant

    I think i have fixed this.

  • #34269

    Nic
    Keymaster

    OK

You must be logged in to reply to this topic.

Browser our premium, beautiful WooCommerce WordPress themes for your online store