Outdated Woocommerce Files within Theme

Home Forums WordPress Themes Outdated Woocommerce Files within Theme

This topic contains 3 replies, has 3 voices, and was last updated by  supporter 6 months ago.

Website URL: www.pixskull.com
Theme: Elise - Fashion WooCommerce WordPress Theme
Purchase Code: Supplied
Support date: 2016-03-29expired

  • Author
    Posts
  • #30673

    rbf0019
    Participant

    With the outdated woocommerce files within the theme, how can I update those? I’ve deleted the theme folder before uploading the most recent but that didn’t do it. Thanks,

    • elise/woocommerce/cart/cart.php version 2.3.8 is out of date. The core version is 3.0.3,
    • elise/woocommerce/cart/cross-sells.php version 1.6.4 is out of date. The core version is 3.0.0,
    • elise/woocommerce/checkout/thankyou.php version 2.2.0 is out of date. The core version is 3.0.0,
    • elise/woocommerce/content-product.php version 2.6.1 is out of date. The core version is 3.0.0,
    • elise/woocommerce/content-single-product.php version 1.6.4 is out of date. The core version is 3.0.0,
    • elise/woocommerce/single-product/add-to-cart/grouped.php version 2.1.7 is out of date. The core version is 3.0.3,
    • elise/woocommerce/single-product/add-to-cart/variable.php version 2.5.0 is out of date. The core version is 3.0.0,
    • elise/woocommerce/single-product/price.php version 2.4.9 is out of date. The core version is 3.0.0,
    • elise/woocommerce/single-product/related.php version 1.6.4 is out of date. The core version is 3.0.0,
    • elise/woocommerce/single-product/tabs/additional-information.php version 2.0.0 is out of date. The core version is 3.0.0,
    • elise/woocommerce/single-product/up-sells.php version 1.6.4 is out of date. The core version is 3.0.0,
  • #30715

    supporter
    Moderator

    Hi.

    Your support date have expired, please renew it in your download page.

    For the out of date template file, please just edit that file by the editor that you have, change the current version to the version that they request.

    Thanks.

  • #30981

    tony b
    Participant

    But this just hides the error, does not fix the compatability issues. I too am unable to see a “checkout” button and after a little reading found the information below.

    https://wordpress.org/support/topic/26-update-custom-cart-pages-proceed-button-does-not-function/?replies=1

    Still not able to see add to cart though and I suspect the template need updating to at least 2.6

     

  • #31003

    supporter
    Moderator

    Hi.

    It not a kind of hide the issues.

    Please renew your support date, after that provide us your login details, FTP details, we will fix your issues.

    Thanks.

You must be logged in to reply to this topic.

Browser our premium, beautiful WooCommerce WordPress themes for your online store