Problem with Top menu in top bar

Home Forums WordPress Themes Problem with Top menu in top bar

This topic contains 7 replies, has 2 voices, and was last updated by  supporter 10 months, 1 week ago.

Website URL: http://trendster.eu/
Theme: Domino - Fashion Responsive WordPress Theme
Purchase Code: Supplied
Support date: 2017-07-10expired

  • Author
    Posts
  • #28212

    Martin Mrksa
    Participant

    Hi,

    I have followed the documentation and installed the theme I bought – Domino WooCommerce Responsive Theme.

    I am trying to customize the menu in top bar but I don’t have options for Top Menu as Menu Location in Appearance/Menus (screenshot is attached).

    How can I create top bar as in your demos?

    Thanks,

    Martin
    <pre id=”tw-target-text” class=”tw-data-text tw-ta tw-text-large” dir=”ltr” data-placeholder=”Prijevod” data-fulltext=””><span lang=”en”> </span>

    Attachments:
    You must be logged in to view attached files.
  • #28241

    supporter
    Moderator

    Hi.

    For the header please go to Visual Composer -> Templates -> [your-header] to edit the header.

    Thanks.

  • #28247

    Martin Mrksa
    Participant

    I have imported header templates and tried to edit them in Visual Composer but I can’t find a way to look as in your demos. On the demos you have top-bar with black background (full page width), links are displayed normally, language selector is normal… But on the demo provided with the theme all off this is broken and there is nothing about configuring top-bar in the documentation.

    The look I want to achieve is like in the demos, screenshots attached. Please explain or document how to create/configure top-bar.

    How to configure language/currency switcher which should be displayed in top bar?

     

     

    Attachments:
    You must be logged in to view attached files.
  • #28300

    supporter
    Moderator

    Hi.

    The language /currency provided by WLMP plugin, you need to purchase it.

    For the header please edit it in Visual Composer -> Templates.

    Thanks.

  • #28307

    Martin Mrksa
    Participant
    This reply has been marked as private.
  • #28351

    supporter
    Moderator

    Hi.

    I have done it.

    Thanks.

  • #28356

    Martin Mrksa
    Participant

    Thanks! That’s it.

    Can you please explain how did you do it? So I can reproduce if needed.

    BR,

    Martin

     

  • #28379

    supporter
    Moderator

    Hi.

    Just add the custom code in Theme Option -> Custom Css.

    You can go there to check.

    Thanks.

You must be logged in to reply to this topic.

Browser our premium, beautiful WooCommerce WordPress themes for your online store