WPBakery Visual Composer

Home Forums WordPress Themes WPBakery Visual Composer

This topic contains 3 replies, has 2 voices, and was last updated by  -hostexp 9 months, 1 week ago.

Website URL: http://wp.laserradifloratoscana.it/index.php
Theme:
Purchase Code: Please provide correct purchase code

  • Author
    Posts
  • #35277

    Elisa Baccioni
    Participant

    Hi,

    WPBakery Visual Composer  does not work properly.

    <span id=”result_box” class=”short_text” lang=”en”><span class=””>When I update the plugin it tells me this message: </span></span>

    <span id=”result_box” class=”short_text” lang=”en”><span class=””><span id=”result_box” class=”” lang=”en”>”There was an error during the update of WPBakery Visual Composer:To receive automatic updates license activation is required. Please visit Settings to activate your Visual Composer. Got Visual Composer in theme? “</span></span></span>

    What can i do? i don’t want to by this plugin.

    <span id=”result_box” class=”short_text” lang=”en”><span class=””>My version of wordpress is 4.9.1 . I’ts not compatible?
    </span></span>

    Thank you

    Bye

  • #35281

    -hostexp
    Participant

    Hi,
    If you want to update this plugin, You can buy a purchase code in Envato market, or give me wp-admin details in private reply that I can update for you.
    But I don’t recommend you shouldn’t update it because our theme works well in the current version. And the newest version can be not compatible

  • #35282

    Elisa Baccioni
    Participant
    This reply has been marked as private.
  • #35283

    -hostexp
    Participant

    I just updated for your,
    Please check again
    Thanks

You must be logged in to reply to this topic.

Browser our premium, beautiful WooCommerce WordPress themes for your online store